Hello,

in order to Import this size,follow the steps.

1) UDK-2015-01-Engine-Config-BaseEngine.ini

2) inside BaseEngine.ini,in the middle of the commands,you find this"[TextureStreaming]".

3) one line beneath "MinTextureResidentMipCount=7".set the value to 14!

That´s it.

Source:
https://docs.unrealengine.com/udk/Th...dSettings.html

some other improvements:

"ROTTEngine.ini (change this to the .ini file of your udk/unreal engine game) ?ROTT?you can skip this line!
PoolSize=999999999
UseTextureFileCache=False
bAllowSwitchingStreamingSystem=True
UseDynamicStreaming=False
OnlyStreamInTextures=True (please note this tweak is also in the systemsettings .ini file for rise of the traid))"
https://steamcommunity.com/app/49520...239/?l=italian

https://docs.unrealengine.com/udk/Th...Streaming.html


this works for me quiet well!


the second way to do so is,

"the [My] Documents\My Games\[your_game]\Config\[your_game]Engine.ini file also contains a mirror set of the base properties in the Engine\Config\ folder and should be the copy that is normally modified for your game's specific settings" https://docs.unrealengine.com/udk/Th...dSettings.html

haven´t tried yet,can´t say.


and the third is "Cinematic Mip-Levels"

"A texture can have extra high-resolution mip-levels that are only used for a cinematic, not during normal gameplay. The number of cinematic mip-levels is set in the texture properties. To enable these cinematic mip-levels, you must use the Stream-In-Textures Kismet action to enable it for the texture group and force-stream the texture. It can also be enabled by calling UTexture2D::SetForceMipLevelsToBeResident() in C++." https://docs.unrealengine.com/udk/Th...Streaming.html

https://sites.google.com/site/unreal...am-in-textures

haven´t tried either.