Announcement

Collapse
No announcement yet.

Nedeed version of UDK

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Nedeed version of UDK

    Greetings.
    What exactly version of udk do i need to open "PackageVersion 864" (to open, for example, an attached upk)?
    If someone can help me with this - it will be great!
    Because i tried 2013-07, 2014-02 and 2015-02 - they can't open it due to "Unable to load package. PackageVersion 864, MaxExpected 868 (or 867)
    Attached Files

    #2
    hm... tried several versions uploaded by Spider
    The most equal is UDKInstall-2012-11-BETA2 (there's error ofc, but with most equal number: PackageVersion 864, MaxExpected 865) and after i tried to open my upk with UDKInstall-2012-07-BETA2. and it show me MaxExpected 860 o_O... so i can't understand, what exactly UDK build i need...

    Comment


      #3
      so... no suggestions?

      Comment


        #4
        Now i have no errors in MapVersion, but have another in LicensePackageVersion^ (Unable to load package) PackageVersion 864, MaxExpected 864 : LicenseePackageVersion 9, MaxExpected 0.)
        What can i do to bypass this noisy issue? If such information can't be posted, please, send me a pm, i really, really need help ^_~

        Comment


          #5
          where exactly did this package come from?
          Follow me on Twitter!
          Developer of Elium - Prison Escape

          Comment


            #6
            It came from Bless Online

            Comment


              #7
              any suggestions...?

              Comment


                #8
                If you tried many different udk versions and still doesnt work,is most probably the ue3 version they use(not a udk one)is using cripted packages(or is a custom build/compiled ue3) that cant be open in udk.I know old ue3 games like gears of war,stranglehold,area 51,mirors edge,borderlands etc and a few others are compatible with udk but newer just dont open in udk.

                Comment


                  #9
                  hmm, interesting info! But i know 100% that some persons could open it, because they've had modified some of game resources and shared it with community. But they didn't want to share the modifying process.
                  And also they have no custom ue3 versions.
                  Btw, this upk has the same PackageVersion as the UDKInstall-2012-11-BETA (i downloaded it from the link in other topic here) but as i said - there's error when opening in LicenseePackageVersion
                  Last edited by AoiHana; 02-21-2017, 10:27 AM.

                  Comment


                    #10
                    If you cant open it but they can,maybe they are ripping the assets.Here is a idea of what they might be doing.Use UE Viewer

                    http://www.gildor.org/en/projects/umodel

                    With this you can open packages from different unreal engine 3 games.Once opened(i havent used it) you coud export the things that you need(everything from the package)>import to udk and modify>save as a upk with the same name of the ripped upk file and overwrite the original package in the game.(make a backup)

                    Not sure if this will work but with the umodel you shoud at least be able to open those packs.

                    Comment


                      #11
                      yeah, i can open them with umodel, BUT only textures... still searching the way to open them in UDKInstall-2012-11-BETA... any suggestions from are welcome ^)

                      Comment


                        #12
                        Bless Online should be supported by UModel. You should be able to view meshes, animations, textures.

                        Comment

                        Working...
                        X