Announcement

Collapse
No announcement yet.

Pls help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Pls help

    Hi does any1 have problem with this?
    Attached Files

    #2
    Nvidia Shadowplay. Just disable it in your GEFORCE EXPERIENCE in you taskbar. Your graphics card recognizes Unreal as a game and gives you the option to record it.
    Last edited by IC3_B3AR; 11-23-2016, 06:27 PM.

    Comment


      #3
      thx it worked

      Comment


        #4
        No problem.

        Comment

        Working...
        X