Announcement

Collapse
No announcement yet.

UT4/Epic Games Launcher [API-MS-CORE MISSING]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT4/Epic Games Launcher [API-MS-CORE MISSING]

    Hi, im new on this forum so sorry for wrong place , i just problem with UT and Epic Games Launcher.
    (UnrealTournamentDev) UT4 - Is Saying:

    64 Bits: The following component(s) are required to run this program: DirectX Runtime
    32 Bits: Couldn't Start: [Location of UTD] CreationProcess() returned 2

    (Epic Games Launcher) Launcher - Is Saying: - 0x00007b [32/64bits]
    - Here is neither with "CrashReportClient" or "UnrealCEFSubProcess" from Paragon's folder
    - - "OrionClient-Win64-Shipping" - Have this same problem 0x00007b

    There is something weird, because if i run E.G. Launcher by the Intel Graphic Card - nothing shows (Exterminated APP in background), but when by the Nvidia Graphic Card - 0x00007b
    With other files from E.G. np.UT4 is this same what with Nvidia Graphic Card..

    DependerWalking is saying a lot about missing APi-MS-WIN and EXT-MS-WIN [90% is missing files from API-MS and EXT-MS]
    * Nothing Load Failure or Invalid

    My System is Win 10.
    Processor - Intel i7-4550
    Graphic Card - Intel HD Graphic Family / Nvidia Geforce 840M
    I got little break time from using Unreal Engine 4, then when i back i got this problem..

    I reinstalled:
    MSVC 2008 2010 2012 2013 2015
    DirectX EndUser Runtime (June 2010)
    Framework 3.5 and 4.0 + Developer Version 4.1
    XNA {newest i think so}
    I put some missing DLL from MVSCP and etc.
    * All from Microsoft's page - only DLL i have downloaded from other site
    I reinstalled 2x times in the same folder Launcher then on other Particion still this same error.

    if Depender Walking's Log is needed i will put there, but as i said there is only a lot notes with API and EXT - MS...

    Other Games like Dark Souls III (Steam) , League of Legends, Robocraft (Steam) .
    I have been learning in UE4 Blue Scripts , it's so nice , a lot easier than #C++ or other codes..

    I need help with that , because UE4 is my life, im bored now...

    #2
    Hey Guys ! I got that!
    I had an interupted files XInput1_X.dll , so i deleted them and reinstalled XNA Redist /dxweb
    Now Everything is working !
    -Close topic pls

    Comment

    Working...
    X