Announcement

Collapse
No announcement yet.

低版本的素材可以用于高版本的吗?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    低版本的素材可以用于高版本的吗?

    就是在商城里下载的兼容4.9或4.8的能用于4.10吗?

    #2
    资源类 应该是没有问题的

    Comment


      #3
      代码类可能需要重新编译 和功能检查

      Comment


        #4
        模型素材直接更新没问题,如果是bp可以试试看,有些版本之间bp没有怎么调整,有些就有调整了,所以需要备份一下原始工程,然后开一份新的做更新看。
        一般建议,开发过程中用一个版本做就可以了,随意跳版本的事情尽量慎重。
        Listening take the world

        Comment

        Working...
        X