Announcement

Collapse
No announcement yet.

How to get Pegasus_1.2.2's plugin for ue4.24 or ue4.22

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to get Pegasus_1.2.2's plugin for ue4.24 or ue4.22

    I only have the plugin for UE4.15 . Please help me!!
Working...
X