Announcement

Collapse
No announcement yet.

DK1 not working with 4.3 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DK1 not working with 4.3 ?

    I see that the Oculus Rift Plugin is activated but I'm not able to use my DK1. I tested some demos I have around and they work fine. My Unreal Engine project supported the DK1 fine before upgrading from 4.2 to 4.3.

    I seem to remember reading somewhere that the latest Oculus SDK only supported DK1 in a 'compatability mode' but I'm not sure if that's part of this.

    Tried some of my earlier deployments and they work fine with DK1.

    #2
    My DK1 works fine with 4.3 latest source from thursday, and even from preview source (mondays). The updated SDK does acts differently with DK1 will need tweaking but it does work (warping, rendering, IMU tracking).

    If you grabbed the 4.3 with time warping (commited today), it probably caused problems (and has since been backed out on). Hopefully timewarp make it back in before the release of 4.3 (but may be too big of a change and be pushed to 4.4)
    Last edited by KRushin; 07-04-2014, 02:20 PM.
    Twitter - @TheKRushin

    Feel free to ask questions and come learn to be an #UnrealDev

    How to report a Bug

    Comment


      #3
      Probably some goofing on my end. Managed to make it work today (pulled the latest source and re-built).
      I have another issue in that my inputs no longer transfers to launch and packaging builds (even though the desired keys are 'set as default' within the project settings and work within the editor).

      Comment


        #4
        Hi Wollan,

        Please make a post about your inputs on the answerhub at http://answers.unrealengine.com for assistance and so we can properly track this potential bug. Thank you!
        Adam Davis | Marketplace Support | Epic Games
        How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

        Comment

        Working...
        X