Announcement

Collapse
No announcement yet.

Blown out scene when enabling stereo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blown out scene when enabling stereo

    Hi all,

    This feels like a really newbie question compared to some of the stuff on this forum but I'm not quite sure where else to post it, today is my first day of actually tinkering in UE4 so cut me some slack

    I'm essentially just using the Realistic Rendering demo, packaging the project and running it. Looks fine as normal but when I enable full screen or use "stereo on" the whole scene becomes blown out.

    See the image below -
    Click image for larger version

Name:	UDK Oculus.jpg
Views:	1
Size:	377.4 KB
ID:	1136084


    Any ideas?


    Max

    #2
    Originally posted by maxwood View Post
    Hi all,

    This feels like a really newbie question compared to some of the stuff on this forum but I'm not quite sure where else to post it, today is my first day of actually tinkering in UE4 so cut me some slack

    I'm essentially just using the Realistic Rendering demo, packaging the project and running it. Looks fine as normal but when I enable full screen or use "stereo on" the whole scene becomes blown out.

    See the image below -
    [ATTACH=CONFIG]5639[/ATTACH]


    Any ideas?


    Max
    This isn't going to be of much help but I am experiencing the same issue. Super overexposed when switching to stereo mode...

    Comment


      #3
      Originally posted by melat3mg View Post
      This isn't going to be of much help but I am experiencing the same issue. Super overexposed when switching to stereo mode...
      Thanks! At least that hopefully means it's not something I've done accidentally. Are you using the same project?

      Comment


        #4
        Originally posted by maxwood View Post
        Thanks! At least that hopefully means it's not something I've done accidentally. Are you using the same project?
        Yep. Latest version of Realistic rendering, latest build of UE4, and all my drivers are up to date...

        Comment


          #5
          Anyone else more experienced with Unreal and Oculus have any ideas?

          Comment


            #6
            Have you guys tried turning the auto-exposure settings down before going into the Rift? Not idea to have to change it, but you might be able to tell if it's able to be worked around that way.
            Storyteller - An immersive VR audiobook player

            Dungeon Survival - WIP First person dungeon crawler with a focus on survival and environmental gameplay ala roguelikes

            Comment


              #7
              If you disable the auto-exposure for both post-process volumes and the camera that's in the middle of the scene (not sure what it's doing, but just in case) and build, it works like it should with no over-exposure. There's no camera in the player blueprint so no need to go in there...
              while you're at it I would turn off the screen space reflections. It gets rid of the noise on the big screen TV, and still looks reflective enough for my taste.

              Comment

              Working...
              X