Announcement

Collapse
No announcement yet.

Make editor NOT connect to a VIVE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Make editor NOT connect to a VIVE

    I have a Vive. I have it set up to switch audio to the Vive when starting VR.

    I also use Unreal Editor to edit levels, that are NOT intended for VR consumption.

    However, when the editor starts up, it seems to initialize/connect to the headset no matter what, which means that editor/play-in-editor sounds go to the headset, where I don't hear them.

    How do I make Unreal Editor not initialize/connect to the VR headset, so it doesn't trigger the sound redirection?

    #2
    Barring that, does someone know off the top of your head where in the source:
    - VR gets initialized/connected to in the editor?
    - Editor config INI files get loaded (and which would be the best for a setting like this)?
    I can build my own with this option if needed, but an answer to this would save me time :-)

    Comment


      #3
      If I need to do that, I just unplug the headset from the breakout box and it's fine. Thats probably the easiest/quickest option.

      If you're moving up to 4.12, it requires that SteamVR be running for the VR preview to work. Sound doesn't get overridden, etc.

      Comment

      Working...
      X