Announcement

Collapse
No announcement yet.

MSAA enabled by default?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [GEAR VR] MSAA enabled by default?

    Hi there! I'm seeing lots of jaggies on my Gear VR project, specially on text, making it difficult to read. It plays absolutely fine on mobile without the gear. Is there a way to check if MSAA is really enabled on the gear? Any way to boost it? I'm playing on a Samsung Galaxy S7.

    #2
    It should be done in hardware (and it is) and no way to boost it to my knowledge.

    Comment


      #3
      So is there a way to smooth the text to get better results? Maybe changing to a high-res font? Thank you!

      Comment


        #4
        That I don't know. I saw issue with fonts in 3D widget, but never really cared to dig deeper, yet.

        MSAA 2x is what forced when phone is plugged into GVR afaik.

        Comment


          #5
          Could you force MSAA 4x, even if it would impact the performance a little?

          Comment


            #6
            Originally posted by TrujaSanguinaria View Post
            Could you force MSAA 4x, even if it would impact the performance a little?
            Try it. I think it can be set in phone's Developer's options.

            Comment

            Working...
            X