Announcement

Collapse
No announcement yet.

Anyone else have problems with tracked controllers after packaging?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [VIVE] Anyone else have problems with tracked controllers after packaging?

    So I tested my game in the VR preview window and it works perfectly I can see my tracked controllers no issues then when I package the game, no controllers I can't see them at all. I think maybe they have turned off but no as soon as I go into Steam VR I can see them again.

    Has anyone come across this issue before?

    #2
    Originally posted by tcla75 View Post
    So I tested my game in the VR preview window and it works perfectly I can see my tracked controllers no issues then when I package the game, no controllers I can't see them at all. I think maybe they have turned off but no as soon as I go into Steam VR I can see them again.

    Has anyone come across this issue before?
    Did you add mesh components to the motioncontroller components of an instanced pawn/playercontroller within your scene? If you haven't yet, make sure the actually classes are assigning mesh components and that your default pawn/playercontrollers are assigned to those classes. If you change maps and use the VR preview, do you have the same issue? If so, then this is likely what you have to do.

    Comment


      #3
      Its fixed now. I'm not sure what it was. There was some old BP conflicting with the VRPawn I set up. When I deleted them it worked then.

      Comment

      Working...
      X