Announcement

Collapse
No announcement yet.

how to use Oculus DK2 develop with unreal engine 4.7 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [OCULUS] how to use Oculus DK2 develop with unreal engine 4.7 ?

    Hello,

    I want to use Kinect + Oculus + UE, and I only get the stable Kinect Plugin by lion with engine version 4.7(source code).

    Now I read the wiki, and I open the VR preview in the 4.7,
    I can see the VR preview, But Oculus don't run together. and I input "showlog" and "ovrversion" in UE4's Cmd, Nothing reply from engine.

    My oculus run well, and it can play with unreal 4.10.1
    , I don't know how to solve it, can someone help me?

    now I want to know:

    1.how to make oculus run together with game in unreal engine 4.7 (source code).

    2.If oculus can't run together with game, can I package a VR game by 4.7 (run with Oculus DK2)? how to do?


    Thanks you for everything!

    #2
    You will probably need to downgrade your oculus firmware, I don't think 4.7 supports 0.8

    Comment


      #3
      Thank you!I think maybe this is the problem, I will try it, can you give me some advice or stable plugin with "Run Kinect with unreal 4.9 or 4.10"?

      I see the lion032's demo "KinectDemoRoom" in his GitHub, I get the plugins in this demo, it can build well, but can't package. I am very very confused.

      If this Compatibility problems can't be solve, our project may fall...

      Comment

      Working...
      X