Announcement

Collapse
No announcement yet.

VR Standard Alone not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [OCULUS] VR Standard Alone not working

    I have a project and I run it with VR Preview. It's work fine.

    But when I run with standard alone mode, I can't access to VR. I have tried command: ovrversion and it show log: Command not recognized.

    I tried to download another VR built game like CoughKnights, and play it. It 's also not showing VR. Command ovrversion isn't working too.

    #2
    I also encountered the same problem by 4.10

    Comment


      #3
      I asked about it more then month ago on Answerhub. The assumption is that it's related to UE-24264 issue. But the problem still exists in 4.11.6. Curious thing is that both 'stereo on' command and EnableHMD() function work in packaged project, you can use it for debug and tests.
      Marketplace: Vive Mocap Kit / Fingers Solver / VR IK Body Solver / Subtitles to LipSync / Dialogue System with Character Animation
      And random stuff at Youtube

      Comment

      Working...
      X