Announcement

Collapse
No announcement yet.

4.11p5 crashes every time I enable the Stereo Panoramic Movie Capture plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    4.11p5 crashes every time I enable the Stereo Panoramic Movie Capture plugin

    I am trying to get the Kite and Lightning Stereo Panoramic Movie Capture plugin to work but every time I enable the plugin in the plugins screen it crashes when UE restarts. I tried enabling the plugin in an empty project, in the FPS template, and in a project with a simple matinee.

    I am running the latest Oculus Runtime and nVidia drivers. Tested on 3 different machines but it crashes on all 3. Two of the machines run Win10, one runs Win8.1.

    Am I missing something? Did anyone manage to get this plugin to work?

    #2
    I dont think your missing something as I've had the same problem with 4.11p5.

    Comment


      #3
      Originally posted by jdijkman View Post
      I am trying to get the Kite and Lightning Stereo Panoramic Movie Capture plugin to work but every time I enable the plugin in the plugins screen it crashes when UE restarts. I tried enabling the plugin in an empty project, in the FPS template, and in a project with a simple matinee.

      I am running the latest Oculus Runtime and nVidia drivers. Tested on 3 different machines but it crashes on all 3. Two of the machines run Win10, one runs Win8.1.

      Am I missing something? Did anyone manage to get this plugin to work?
      I actually get the same problem and I have already input a Jira bug about this problem. Unfortunitaly I do not have any more info on when this will be looked at by the VR team.

      Comment


        #4
        I think this is happening to everyone...I am really hoping this is ready in the next week or so...It would save me so much work exporting my panos!

        Comment


          #5
          Hi guys,

          This bug is known by the Dev team, and a quick fix is possible using the source version. See that post with 2 possible code fix.
          See that commit from the 4.11 branch . the first file StereoPanorama/Private/SceneCapturer.cpp is the fix for the bug during splash screen.

          Anyway, this plugin take around 2mn by frame on a 4.8 patched version of UE, and throw asset on 4.11preview5. If you make it work, or find any documentation, i would be happy to read ;-)

          Comment


            #6
            its not crashing in 4.11 Preview 6... How do you use this thing is the question?
            Last edited by polemos; 02-24-2016, 04:05 AM.

            Comment


              #7
              Yes the commits on 4.11p fixed the crash.

              And yes, my question is about the use of this plugin. Ikrima (Dev of this plugin) explain on reddit how to use it . console command `SP.PanoramicMovie 0 100`. This command throw a assert during the rendering of the panorama, and patched on older version (4.9, 4.10) it takes around 1mn par frame.
              Anyway that not the good thread to talk about the use. I'm trying to fix by myself these bug and assert, if i can't i'm gonna start a new thread or try to mail Ikrima.

              Comment

              Working...
              X