Announcement

Collapse
No announcement yet.

DK1 with UE4.4.1 not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DK1 with UE4.4.1 not working?

    I have a DK1 (firmware 0.17) and UE4.4.1.

    UE4.4.1 didn't seem to recognize the old SDK I had, so I upgraded to SDK 0.4.2 which it does work with, but that's giving me problems with the DK1, because the tracking info from the DK1 doesn't seem to work right with SDK 0.4.2. I can tell its reading something from the DK1; the camera moves in odd ways when I move the DK1.

    Does anybody know how I can use my DK1 with UE4.4.1?

    Thank you guys

    #2
    Hey Defluo, welcome to the forums! You may also consider posting this over to answers.unrealengine.com in order to get eyes on it as well. Quick ? - Have you tried it with an older version of the engine to narrow down the problem? For instance - DK1 and 4.1 or 4.2 to see if all works fine?
    Let's Connect [Twitter]

    Comment


      #3
      Originally posted by Chance Ivey View Post
      Hey Defluo, welcome to the forums! You may also consider posting this over to answers.unrealengine.com in order to get eyes on it as well. Quick ? - Have you tried it with an older version of the engine to narrow down the problem? For instance - DK1 and 4.1 or 4.2 to see if all works fine?
      I did try it with UE 4.2 before with the old SDK and it worked, but I was concerned that my game would not be compatible with the consumer rift if I don't use the version of unreal that's compatible with the most up to date oculus sdk. I'll try posting on answers.unrealengine.com too, thank you.

      Comment


        #4
        Hi everyone, just wanted to post that the solution was to upgrade to UE4.4.2. The DK1 works fine now.

        Comment

        Working...
        X