Announcement

Collapse
No announcement yet.

Hands move one at a time

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [OCULUS] Hands move one at a time

    Hi everyone, I have a problem with the hands associated with the oculus quest controls.

    I use the unreal default setup and it works fine except my hands. Hands move one at a time even if I move both controllers at the same time. In practice, if I click with the left controller, the left hand starts to move and the right hand stops, remaining in the same position even if I move.

    I also noticed that the hand mesh moves jerkily compared to everything else. I had thought of replacing the default hand with a graphically simpler hand.

    Can someone help me?

    Thanks

    #2
    Hello,

    Try updating to 4.23 and Specify Quest in the new Project Settings -> 'Package for Oculus Mobile devices' array

    Comment


      #3
      Thanks for the reply but at the moment version 4.23 gives me a lot of problems with Oculus.

      Other people have no problems with the previous version and I was hoping to solve the problem with my hands by continuing to work with version 4.22.3

      No one else had my problem? Only me?

      Comment


        #4
        Sounds like the issue that came up when the Oculus updated and sideloaded apps defaulted to Oculus Go mode. Details and fixes here:

        https://forums.unrealengine.com/deve...rollers-broken

        Comment


          #5
          Thanks Alex O for the advice and marc.isaacs for the very useful link.

          I also tried to use version 4.23 and the hands move at the same time but the project from some problems as you can see from the photos that I have attached, tips?

          Attached Files

          Comment


            #6
            The VR template has some unique .ini settings -

            Try changing "r.Mobile.UseHWsRGBEncoding=True" to False in DefaultEngine.ini

            Comment


              #7
              Originally posted by Alex O View Post
              The VR template has some unique .ini settings -

              Try changing "r.Mobile.UseHWsRGBEncoding=True" to False in DefaultEngine.ini
              Thanks for the reply. It works!!!!
              Last edited by Delemir78; 10-09-2019, 08:53 AM.

              Comment

              Working...
              X