Announcement

Collapse
No announcement yet.

DK2 Framerate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DK2 Framerate

    Gang,

    I've seen alot of chatter about how slow the framerate is in DK2, I've seen the same, but I'm also seeing like a grid mesh the frame is so jerky.. does anyone if theres a way to tweet the framerate so that its smoother.. i have noting moving everthing is static in my application at this time..

    #2
    Which graphics card are you using?

    My current workflow that seems to provide smooth results (GPU: AMD R9-290):

    1. OR setup: Extended mode (and display rotated to portrait in the AMD control panel and not set to primary monitor)
    2. Open project in UE4
    3. Under: Edit -> Project Settings -> General Settings: Uncheck "Smooth Frame Rate"
    4. Press the little Arrow next to Play and select "Standalone Game"
    5. While the game is loading Minimize the UE4 editor
    6. Once the game has loaded in it's window press Alt+Enter

    Game then plays perfectly in my Oculus Rift in full screen! Tested with CoachKnights and a user made VR template found in these forums. If those projects are running fine and yours not, from Couch Knights copy the "post processing 3" element into your project

    The most important steps for reaching 75FPS are 3 & 5!
    Headgear - VR/AR solutions

    Comment


      #3
      Originally posted by aussieburger View Post
      Which graphics card are you using?

      My current workflow that seems to provide smooth results (GPU: AMD R9-290):

      1. OR setup: Extended mode (and display rotated to portrait in the AMD control panel and not set to primary monitor)
      2. Open project in UE4
      3. Under: Edit -> Project Settings -> General Settings: Uncheck "Smooth Frame Rate"
      4. Press the little Arrow next to Play and select "Standalone Game"
      5. While the game is loading Minimize the UE4 editor
      6. Once the game has loaded in it's window press Alt+Enter

      Game then plays perfectly in my Oculus Rift in full screen! Tested with CoachKnights and a user made VR template found in these forums. If those projects are running fine and yours not, from Couch Knights copy the "post processing 3" element into your project

      The most important steps for reaching 75FPS are 3 & 5!
      what about command "hmd sp xxx"? (xxx = 120 works great on my GTX 660 ti)

      And it can be automated like this: https://forums.unrealengine.com/show...l=1#post140951

      (I use direct mode and I haven't touched the "smooth frame rate" thing...)

      Comment

      Working...
      X