Announcement

Collapse
No announcement yet.

Help with VR, landscape doesn't show when PLAY the level

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [VIVE] Help with VR, landscape doesn't show when PLAY the level

    Hello everyone, I hope someone can help me with this, it's quite urgent as it stops me from keeping working on my project!
    I'm creating an environment for VR with UE4, I'm new at this and modelling (which I'm doing with Blender for now), so I keep trying new things, changing options and struggling with the editors's camera controls... Just now something hugely annoying happened and I can't figure out why, the LANDSCAPE terrain shows when I'm in the editor, but when I press play (or in the Pawn preview window) it doesn't show!! I don't think I've changed any options, I wasn't even working on the landscape now, but I might have pressed some key accidentally that changed something...
    Here's three screenshots, the first is a panoramic so you can see the detail, the second shows how the pawn camera preview doesn't show the landscape terrain that the editor shows in the back, and the third shows how the VR headset shows it when playing.
    Just until now it was working perfectly, I even applied texture to the terrain and it was showing fine when playing, so it's not a computer related issue. I didn't modify the terrain before the issue.
    This is such an specific issue that I couldn't find anything googling (which I had been doing to learn how to do things so far), please help! I have a lot of work to do yet and this issue it's a massive obstacle right now!
    Any more info you need please let me know
    Hope I get a reply soon, many thanks!

    Gabriel
    Attached Files

    #2
    In the details panel, search for Editor and make sure this box is not ticked.

    That should hopefully solve your issue.

    Comment

    Working...
    X