Announcement

Collapse
No announcement yet.

ue4 not recognizing oculus plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ue4 not recognizing oculus plugin

    hello,
    i just got my DK2 today. it works fine with demos that i download and with virtual desktop and all that. when i open up UE4, and follow the instructions on https://wiki.unrealengine.com/Oculus_Rift#Sanity_Check
    i'm not able to get anything to work.

    i run a demo level in standalone mode. i type ~ and then "showlog" a black console comes up. i type in ovrversion and get the command not recognized. the plugin is installed and the tick-mark is checked. here is a picture if you don't believe me: https://dl.dropboxusercontent.com/u/...e4DK2_prob.jpg

    i just today got the newest sdk .4.2, updated the firmware...and like i said everything else is working it's just in ue4 that the rift doesn't do anything. i have 4.4.0.

    any ideas? the wiki just says to look at the hardware...but obviously that's working fine because other software with the rift doesn't have any trouble.

    thanks so much for any help!

    #2
    4.4 works with .4.1, as far as I am aware. That being said, did you launch the game as an editor window, or as a stand alone game? Launch it as a stand alone game, and press alt + enter, and it should enable the Oculus.

    Also, make sure your rift configuration is set to Direct mode, and not extended desktop.

    Comment


      #3
      ah okay that worked updating and then doing it in direct mode. before it would only work at all in extended desktop. thanks for your help.

      Comment

      Working...
      X