Announcement

Collapse
No announcement yet.

disabling AA Method

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    disabling AA Method

    Hi all,

    I'm trying to watch the Temple Mobile demo within my Oculus DK2

    I readed here https://wiki.unrealengine.com/File:O...TemporalAA.jpg how to disable the temporal AA but on my Oculus nothing change. All UE4 demos flicker.

    I have set all PostProcess to AA Method FXAA

    ...no luck...

    Please help me.

    regards

    #2
    Ok, found it!

    here the answer without touch any FXAA parameters

    "My current workflow that seems to provide pretty smooth results (GPU: AMD R9-290):

    1. OR setup: Extended mode (and display rotated to portrait in the AMD control panel and not set to primary monitor)
    2. Open project in UE4
    3. Under: Edit -> Project Settings -> General Settings: Uncheck "Smooth Frame Rate"
    4. Press the little Arrow next to Play and select "Standalone Game"
    5. While the game is loading Minimize the UE4 editor
    6. Once the game has loaded in it's window press Alt+Enter

    Game then plays perfectly in my Oculus Rift in full screen! I've no need to turn on stereo mode or anything like that in the console (tested with CoachKnights and a user made VR template found in these forums)

    The most important steps for reaching 75FPS are 3 & 5!"

    thank you aussieburger!

    Comment


      #3
      Keep in mind that playing within the editor with significantly decrease performance. You can right click on your .uproject file, launch game from there, and test what real world performance will deliver.

      In addition to that, in your post process volume, there is a drop down under Misc for AA. Check that, and select none. I've actually found that setting smooth frame at 120fps for max, min, and min will deliver the best performance.

      Comment

      Working...
      X