Announcement

Collapse
No announcement yet.

Stereo Layer in 4.21.1 shows wrong colors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [OCULUS] Stereo Layer in 4.21.1 shows wrong colors

    4.21.1:
    When rendering a Widget Component into a Stereo Layer the widget will show up in a - kind of - wrong color mode. It looks rather "multiplied" (in Photoshop terms) instead of "normal".
    Tested this also with assigning a texture directly into the Stereo Layer Texture Slot. This image is also rendered in a kind of "multiply" mode.

    Is there a way to set the rendering mode of the Stereo Layer to "normal", e.g. in an .INI-setting?

    Would like to show you a screenshot, but the Stereo Layer isn't mirrored to the monitor screen.

    #2
    Originally posted by tobra View Post
    4.21.1:
    When rendering a Widget Component into a Stereo Layer the widget will show up in a - kind of - wrong color mode. It looks rather "multiplied" (in Photoshop terms) instead of "normal".
    Tested this also with assigning a texture directly into the Stereo Layer Texture Slot. This image is also rendered in a kind of "multiply" mode.

    Is there a way to set the rendering mode of the Stereo Layer to "normal", e.g. in an .INI-setting?

    Would like to show you a screenshot, but the Stereo Layer isn't mirrored to the monitor screen.
    tobra did you ever find the solution for this? noticing this still with 4.23 on the Rift
    Headgear - VR/AR solutions

    Comment


      #3
      I had an issue like this and what i did is go into engine content and find the material called Widget3DPassThrough

      and i added a power node and set its setting to different values till it looked right to me. my best look was a setting of 3 in the power node.

      Click image for larger version

Name:	Screenshot_10.png
Views:	21
Size:	96.5 KB
ID:	1735399
      Matt Walton: Programmer and owner for WireLiteSoft Games.

      Comment

      Working...
      X