Announcement

Collapse
No announcement yet.

ARCore Plugin Error 4.20.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ARCore Plugin Error 4.20.2

    I have been struggling with getting Augmented Images to work with binary version 4.20.2. I was under the impression that this issue was resloved (UE-62277).

    Steps:
    1) Fresh install of UE4.20.2 from launcher
    2) Start HandheldAR template project
    3) Settings -> Open the browser plugins tab
    4) Error in Output Log: LogDirectoryWatcher: Warning: Failed to begin reading directory changes for ../../../../../../Users/blabla/Documents/Unreal Projects/MyProject/Plugins/. Error: The system cannot find the file specified. (0x00000002)

    Am I supposed to have plugins in the project folder?

    I also get "failed to build image database" when packaging (Android ASTC)

    Hopefully someone can give some insight into what the deal is.

    [EDIT]
    I got it working by building from latest google-ar-unreal (https://github.com/google-ar-unreal/UnrealEngine). No more "failed to build image database".
    I'm still getting the output error when opening the plugin browser in editor, but it doesn't seem to affect anything. Would be great to know if this is normal, or something wrong on my side.
    Last edited by HolyBanana; 09-05-2018, 01:14 PM.
Working...
X