Announcement

Collapse
No announcement yet.

Vive Packaged Build Flickering Aspect Ratio 4.19.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Vive Packaged Build Flickering Aspect Ratio 4.19.2

    I have a strange issue that is occurring with a VR packaged game in engine version 4.19.2 This has mostly to do with what is being seen on the monitor while the VR application is playing.
    The application works just fine with Oculus but on Vive there is a strange aspect ratio flicker that is happening, it seems to be trying to adjust for a more stretched aspect ratio over the default one that the application starts with. However, when in a development build and I set the application to run through a different spectator viewing mode that is anything but the standard single eye letter-boxed it will be stable but the image on the monitor is then set to one that is looking distorted. Has anyone else come across this problem in 4.19.2 with a Vive build?

    #2
    Yeah we have been encountering the same issue with both the Vive and the Windows MR (HP 1440 HMD). We've been trying to find a stable work around but similarly it seems to be one of two evils (either stretched or flickering). Have you had any luck with a solution?

    Comment


      #3
      Originally posted by Shreaderman View Post
      Yeah we have been encountering the same issue with both the Vive and the Windows MR (HP 1440 HMD). We've been trying to find a stable work around but similarly it seems to be one of two evils (either stretched or flickering). Have you had any luck with a solution?
      We did get a response and for us, we needed to disable the plugins for a Panoramic Exporter and Stereo Panorama and we were able to get the screen on the monitor to be stable again.
      Hopefully, the solution will be as simple as what we found today.

      Comment


        #4
        Originally posted by KyleDail88 View Post

        We did get a response and for us, we needed to disable the plugins for a Panoramic Exporter and Stereo Panorama and we were able to get the screen on the monitor to be stable again.
        Hopefully, the solution will be as simple as what we found today.
        Disabling the Stereo Panoramic Movie Capture worked for us aswell. Thank you!

        Comment

        Working...
        X