Announcement

Collapse
No announcement yet.

No input events received after 'Quit Game' during VR preview

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [OCULUS] No input events received after 'Quit Game' during VR preview

    Hey guys, i've been working on my vr game for a while, and i found that no input events could been received (No matter remote contoller\motion controller\keyboard\mouse) while running vr preview after proceeding 'Quit Game' blueprint during last preview process( But all other VR games\oculus\ packaged games work fine) !

    Then i tried the following things but none of them worked:
    - Restart oculus
    - set 'auto posses player' in my pawn blueprint to 'player0' like https://answers.unrealengine.com/que...ut-events.html
    - set 'always on top' to 'true' in editor preference setting / level

    After trying for dozens of time i finally got the temporary solution which is to close and restart the editor and then all input events fire again. Idont know if anybody else meet the problem like this? Or is there any better way to solve the problem? ~ :O

    BTW I'm using win10 + ue4.19.2 + oculus rift CV1
    Last edited by wzspdw; 05-14-2018, 08:45 PM.
Working...
X