Announcement

Collapse
No announcement yet.

trying to get fullscreen in vr preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [VIVE] trying to get fullscreen in vr preview

    I'm trying to screen record gameplay in full screen using the vr preview in editor but there is no way to make it go full screen. I can go full screen when I choose the option standalone game but then I can't get that to play in VR mode. Does anone know a way to play in full screen so you can't see any of the desktop. I'm using the HTC vive. thanks

    #2
    Check the Start in VR option in your Project Settings, then package and run your experience. It will show full screen / one eye on your monitor, ideal for recording.
    CTO | Head of VR Development - Visit us at http://humanxr.com
    My UE4 Tutorials (mostly VR): https://goo.gl/GUvDyV

    Comment


      #3
      Go to Edit - Editor Preferences - Play and set window size 1920*1080 in the Play in New Winodw rolliout.
      Stand-alone mocap app for Vive Trackers: vrmocapstudio.com
      Marketplace: Vive Mocap Kit / Fingers Solver / VR IK Body Solver / Subtitles to LipSync / Dialogue System with Character Animation
      And random stuff at Youtube

      Comment


        #4
        Originally posted by YuriNK View Post
        Go to Edit - Editor Preferences - Play and set window size 1920*1080 in the Play in New Winodw rolliout.
        That works too, but he will still get some of the Editor's overhead which may impact the performance (more dropped frames) and hence the quality of the recording. Just my two cents.
        CTO | Head of VR Development - Visit us at http://humanxr.com
        My UE4 Tutorials (mostly VR): https://goo.gl/GUvDyV

        Comment


          #5
          Another way is with the game preview window open. Shift+F1 to release the mouse cursor and maximise the window. Or Alt+Enter. This will not hide the application bar at the top though.

          Comment

          Working...
          X