Announcement

Collapse
No announcement yet.

Problems with using Oculus DK 1 with Unreal 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with using Oculus DK 1 with Unreal 4

    I'm still waiting for my DK2 to ship so in the meantime I've borrowed a friend's DK1 to try it out.

    I'm having the most frustrating time just getting the Oculus to work consistently with Unreal 4.
    There are a few times where it has worked without any problem at all..so I'm guessing I must be doing something wrong.

    Here is what happens:

    http://www.artbywaqas.com/HELP/oculus/02.JPG

    This is what I get when I hit ALT + SHIFT after setting the level to play as a stand alone game.

    The screen gets stuck to the side like that and I cannot get it to go full screen.

    What exactly are the steps in the correct order to get the Oculus working with Unreal 4?

    Here is what I do:


    1-Start Unreal

    2- Turn on the Oculus when I'm ready to try it out

    3- play as stand alone game

    4- Hit ALT + SHIFT when the play screen shows up - this usually brings it to fullscreen and stereo mode

    I could have sworn it was working fine when I was running Unreal 4.3
    When I upgraded to 4.31 the problem started.

    I tried running earlier versions of Unreal 4.. same problem.

    I tried installing the Oculus 0.4.1 update last night and for a moment everything did actually work ok again.

    Also having he Oculus loaded and ready before starting up Unreal makes no difference.

    #2
    Never heard of this ALT + SHIFT stuff before. Try ALT + ENTER.

    Check out my discord -> https://discord.gg/kQdVwJ3

    Follow us on twitter to get updates on new products and special offers -> https://twitter.com/BlackFangTech

    Black Fang Technologies' products -> https://www.unrealengine.com/marketp...20Technologies

    Comment

    Working...
    X