Announcement

Collapse
No announcement yet.

FPS Drop in 4.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    We're investigating what regressed with this build. It appears that the ScreenPercentage for DK1s is being set to ~250%, which would cause a huge drop in frames. You can fix this up by doing "hmd sp 100" to set it to 100%. We'll post more when we get a fix a code fix for the defaults.
    Last edited by Nick Whiting; 07-27-2014, 08:37 PM. Reason: Adding more detail

    Leave a comment:


  • replied
    Originally posted by kaitou View Post
    Can confirm, project now completely unusable after upgrading to 4.3. The previous performance boosts obtained via hmdwarp don't work anymore. So while I can hit 40fps outside of rift mode, in rift it tends to be closer to 20. Same project in 4.2.1 was at 30 usually.
    Same here. 4.3 no longer gives us access to hmdwarp. Really sucks...

    Leave a comment:


  • replied
    Can confirm, project now completely unusable after upgrading to 4.3. The previous performance boosts obtained via hmdwarp don't work anymore. So while I can hit 40fps outside of rift mode, in rift it tends to be closer to 20. Same project in 4.2.1 was at 30 usually.

    Leave a comment:


  • replied
    This thread has more info on this

    https://forums.unrealengine.com/show...al-Performance
    Last edited by MrNexy; 07-21-2014, 04:44 AM.

    Leave a comment:


  • replied
    I had a huge drop as well, but I also added a couple of static meshes to the level.

    Leave a comment:


  • started a topic FPS Drop in 4.3

    FPS Drop in 4.3

    Anyone else getting a FPS drop in 4.3 (from a 4.2.1 project converted to 4.3) in the Rift? I was getting a solid 60 & now I'm getting about half that...haven't changed anything.
Working...
X