Announcement

Collapse
No announcement yet.

Migrated to 4.11, now with FPS drop caused by RenderVelocities

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Migrated to 4.11, now with FPS drop caused by RenderVelocities

    For some reason between 4.10 and 4.11, everything runs fine when viewed in the editor, but when I PIE or standalone, 50ms is added to each frame. I found the culprit and it is "rendervelocities". I disabled MotionBlur and TemporalAA on my camera and project, but it had no effect is anyone else having this problem?

    Also for some reason the editor UI is quite laggy while the 3d rendering is over 60fps.
    Last edited by sbnewsom; 04-09-2016, 06:13 PM.
    Current Project: Shadow Over Isolation

    #2
    same thing, updated to 4.11, now has performance issues. but one thing - setting 1920x1200 or higher resolution and no weird fps drops, while in 1920x1080f fps dropped to about 5-25 range

    ok, so in my case the issue was due to scenecapture2d used for mirrors, removed it and no fps drops from now, also no more nasty screen flickering, cool except no mirrors
    Last edited by Superbelko; 04-20-2016, 03:35 AM.

    Comment


      #3
      Yeah I had to spend a lot of time running through with everything just to optimize it with the new engine. Things run fine now, but it sucked that I had to make changes to what I thought was fine tuned. :/ And I haven't even begone working with mirrors in my game. -_-
      Current Project: Shadow Over Isolation

      Comment


        #4
        I think I am seeing the same thing wrt render velocities hurting my performance massively.

        Comment

        Working...
        X