Announcement

Collapse
No announcement yet.

How to remove blur in play mode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to remove blur in play mode?

    Left - edit mode.
    Right - play mode.
    Click image for larger version

Name:	2015-10-13 15-09-54.jpg
Views:	1
Size:	223.6 KB
ID:	1164945

    How to remove blur in play mode?

    #2
    -Probably you are chaning some quality settings in your blueprints -> check it
    -also make sure that you have set the quality settings to epic - save everything - try it again
    -do you probably scale your play window? -> change the resolution before you play it

    Comment


      #3
      Thanks a lot. The problem was in scalability.

      Comment

      Working...
      X