Announcement

Collapse
No announcement yet.

Static and Spline Mesh lighting rendering issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Static and Spline Mesh lighting rendering issues

    Hey guys, it's the first time I've posted on these forums, but I do go back a little ways to the old Epic Games forums for UT3.

    Anyway, I'm constructing a level, and I've been noticing some issues with certain static and spline meshes especially - the lighting after build appears very striped, and was wondering if I've been doing something wrong upon creation of the meshes.

    Here are some examples, I can also provide screens of the material outputs if need be:

    http://i.imgur.com/cMZO0tA.png
    http://i.imgur.com/LymwmHp.png
    Attached Files

    #2
    Hello again, I hadn't seen any replies yet, but I could still use help with this.

    Here's a look in unlit mode from the perspective similar to the first image in the original post:
    http://i.imgur.com/9839Sdb.png
    Attached Files

    Comment


      #3
      Hey again, I'm still stumped on this. Would anyone care to assist me on this?

      Comment


        #4
        If you use Blender, you need to change the shading type of the faces at the end and the beginning of your mesh from smooth to flat. The algorithm of the smooth shading takes the shadow of the other faces and interpolates them on the faces, which are the problem. I hope, that you already solved your problem after two years.

        Comment

        Working...
        X