Announcement

Collapse
No announcement yet.

Static lighting, shadows problems!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Static lighting, shadows problems!

    Click image for larger version

Name:	123.jpg
Views:	1
Size:	203.5 KB
ID:	1146647

    1. When i use static lighting i get shadows like this.

    How can i fix this?

    2. How can i make smooth shadows i have used '103' Source Radius in my static lights.

    PM
    Portfolio: perrymilton.com

    #2
    You need to adjust the item itself not the light. If its a BSP you need to decrease the lightmap setting from 32 to 8 or even lower. If its a static mesh you need to increase the lightmap setting.
    Strife - 1996 - Remake

    Comment


      #3
      Take a look at the Wiki Lighting Troubleshooting and Tips Guide here: Wiki.unrealengine.com/LightingTroubleshootingGuide

      It covers a lot of basic lighting topics that are common questions that come up.
      Tim Hobson | Learning Resources | Epic Games
      UE4 Documentation

      Comment


        #4
        Thank You 'awilliams1701' and Tim.
        Static lights are the best!

        My Attenuation Radius was too large and i get much contrast. I descrease it and now looks very smooth.
        Portfolio: perrymilton.com

        Comment

        Working...
        X