Announcement

Collapse
No announcement yet.

low quality shadows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    There's two ways to adjust the lightmap resolution, open the static mesh from the content browser and then in the mesh properties there's a lightmap resolution setting (default is 32).
    Or you can select the object in the map and change it in the Lightmap Override properties of that object, but that will apply only to the object selected instead of all instances of that object.

    As for distance field stuff, check out these pages:
    https://docs.unrealengine.com/latest...ion/index.html
    https://docs.unrealengine.com/latest...ing/index.html

    Leave a comment:


  • replied
    a related question - the settings for distance fields and raytraced shadows are grayed out. How are these turned on?

    Leave a comment:


  • started a topic low quality shadows

    low quality shadows

    My shadows in my GI builds are super low res. I can't find a setting which allows me to boost the resolution of the shadows. This may not even be a concept in UE4, I don't know. In Unity there are settings for shadow resolution.

    Is there a setting for this?
Working...
X