Announcement

Collapse
No announcement yet.

Build Lightning problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Build Lightning problem

    Dear All,

    Please help me about his issue, if i try to build just a light, the swarm can't connect to the server.

    Here is the log:

    23:08:35: [ERROR] Channel already registered, suggesting another SwarmAgent or client is running.
    23:08:35: [ERROR] If you feel this is in error, check your running process list for additional copies of
    23:08:35: [ERROR] SwarmAgent or UnrealLightmass (or other client) and consider killing them.
    23:08:35: [ERROR] Sleeping for a few seconds and trying again...
    23:08:38: [ERROR] Channel already registered, suggesting another SwarmAgent or client is running.
    23:08:38: [ERROR] If you feel this is in error, check your running process list for additional copies of
    23:08:38: [ERROR] SwarmAgent or UnrealLightmass (or other client) and consider killing them.
    23:08:38: [ERROR] Sleeping for a few seconds and trying


    I'm sure that doesn't run twice. I reinstalled the windows because this issue, but the 7th build is not work...

    Please help me what can i do...

    Thanks in advance!!

    #2
    I am haveing trouble with UE4 lightmaps. I here it has something to do with the UV maps but I still dont understand.

    Comment


      #3
      Hey Drack,

      This looks like it could get a little bit more traction on the answers forum for Unreal Engine.

      Are you trying to launch SwarmAgent manually for some reason?

      https://answers.unrealengine.com/

      Comment


        #4
        Originally posted by Sci-Fi View Post
        I am haveing trouble with UE4 lightmaps. I here it has something to do with the UV maps but I still dont understand.
        Take a look at this thread to get more information about lightmaps -> http://www.worldofleveldesign.com/ca...-lightmaps.php

        @Drack What exactly happens when you build the light? (where do you see the upper error)?

        Comment


          #5
          When i click the Build->light only button, then a pop up window appear and freeze on 100%... I see a swarnagent icon on a system trey and they say to me the following errors:

          23:08:35: [ERROR] Channel already registered, suggesting another SwarmAgent or client is running.
          23:08:35: [ERROR] If you feel this is in error, check your running process list for additional copies of
          23:08:35: [ERROR] SwarmAgent or UnrealLightmass (or other client) and consider killing them.
          23:08:35: [ERROR] Sleeping for a few seconds and trying again...
          23:08:38: [ERROR] Channel already registered, suggesting another SwarmAgent or client is running.
          23:08:38: [ERROR] If you feel this is in error, check your running process list for additional copies of
          23:08:38: [ERROR] SwarmAgent or UnrealLightmass (or other client) and consider killing them.
          23:08:38: [ERROR] Sleeping for a few seconds and trying

          Comment


            #6
            Guys i have a solution.
            I read that swarmagent is use port 8008 to communication. I checked via cmd (netstat -p utp -t -p -b) and i realized that one of my remote management program is listening the 8008 port. After i uninstalled this program the agent is working very well...
            So there is another question: Is there any way to force swarmagent to communicate another port?

            Comment

            Working...
            X