Announcement

Collapse
No announcement yet.

Motion blur and ugly gun model edges!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Motion blur and ugly gun model edges!!

    So my problem is this:

    When i enable motion blur in this engine, i get really ugly and harsh edges on my G36C model. It happens whenever i move or rotate my player. I tried it with all the anti-aliasing modes with no effect.

    Possible solutions? Is it possible to disable motion blur with my first person model only? That would solve it once and for all. Or is it possible to soften the edges of the motion blur effect?

    However i still would want to disable motion blur from my weapon only. I'm really disappointed with unreal engine 4 if it is not possible.

    Click image for larger version

Name:	Motion blur.jpg
Views:	1
Size:	65.1 KB
ID:	1142157

    #2
    You're doing something wrong, it's not the engine.

    Here's done correctly:

    Comment


      #3
      Originally posted by Errvald View Post
      You're doing something wrong, it's not the engine.

      Here's done correctly:
      Thats propably how it is but that is how it works default, and i cant find any settings to disable motion blur for gun only, and can't figure out how to do it with blueprints..

      Comment


        #4
        I never understand designers using motion blur for human movement as a gamer.
        You dont see blurry when you are walking.
        https://canerozdemirportfolio.wordpress.com

        Comment


          #5
          Originally posted by caner_ozdemir View Post
          I never understand designers using motion blur for human movement as a gamer.
          You dont see blurry when you are walking.
          Yeah, but it looks good.

          Comment


            #6
            Originally posted by Ilmigue View Post
            Thats propably how it is but that is how it works default, and i cant find any settings to disable motion blur for gun only, and can't figure out how to do it with blueprints..
            Double check your scalability settings to make sure they are set to Epic, you can find them from the Settings button on the main toolbar.
            Free Community Ocean & Sky Project || Join us on Discord! || Trello Roadmap

            Comment


              #7
              Originally posted by DotCam View Post
              Double check your scalability settings to make sure they are set to Epic, you can find them from the Settings button on the main toolbar.

              Check, everything is as high as possible.

              Comment

              Working...
              X