Announcement

Collapse
No announcement yet.

Shadow Flickering issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Shadow Flickering issues.

    Shadow Flickering issues.


    Greeting All,

    I just bump in to this problem while i'm working some testing on the matinee render to jpg sequence,I had uploaded a video to demonstrate what my problem looks like ..(see link)

    basically the problem is that I am unable to get rid off some weird shadow flickering near the edge of the door(see kitchen doors edge)
    i've even go as far as remodel the door edge to make it in to a single object & unwrap it properly,had change the material,but nothing seems to work so far...
    it appears to be showing up in certain distant,the camera further away show more of this issues,see the kitchen island door at the beginning,so im guessing might had something do with the AA..

    also since i'm not rendering this in real time(only matinee sequence)is there a way to max up the highest quality for the image quality(eg,AA,shadow quality)?? the only way i know is adjusting the Engine Scalability Setting to "Epic",did i miss out something?

    one of the solution that I can think of atm is render the jpg quality to a larger resolution & get it to scale down afterwards to get rid of the aa issues,but I think there might be some limitation on the video card to render any image size that is larger then 1080,it gives me the error prompt below everytime & crash..

    "Video driver crashed and reset,Make sure your video driver are up to date,Exiting....."


    so hoping that i can get some expert advice here,thank you for reading(sorry for my poor english).


    https://dl.dropboxusercontent.com/u/...stKitchen2.mp4

    #2
    It could be the post process Ambient Occlusion, try turning that off.

    Comment


      #3
      Try to spread up the AO by tweaking it value or as written above ^^ turning it off might help you.

      Comment


        #4
        Originally posted by darthviper107 View Post
        It could be the post process Ambient Occlusion, try turning that off.
        Originally posted by Sgt.Wulf View Post
        Try to spread up the AO by tweaking it value or as written above ^^ turning it off might help you.
        HI darthviper107 ,Sgt.Wulf,

        thanks for your reply,I've tried disable everything on the post effect area,including AO,Bloom,DOF ,post volume effect,& the one on the camera it self but nothing seems to work...

        but good news its I kinda found the solution . which is up scale the render to 4-5k (initially 1080)& down sample it afterwards,the result are pretty good,not entirely remove the flicker but greatly reduce..
        also I notice that while you are doing some upscale matinee render the UE4 camera don't like to clip in to 3d object ,it will crash the Matinee render instantly with an error prompt(caught myself a bug..)

        still hope to find a better solution then this..

        Comment


          #5
          That's a weird bug, if you can, add it to the Answerhub so that they can take a look at it.

          Comment

          Working...
          X