Announcement

Collapse
No announcement yet.

Disable lightmass gi

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Disable lightmass gi

    In this tutorial it says:

    Make sure you do not have any Lightmass GI enabled to be confused as dynamic GI (both techniques together would result in too bright indirect lighting).

    If someone can let me know how to do this, much appreciated.

    #2
    Under World Settings enable Force No Precomputed Lighting and then rebuild the lights.
    FREE VR Drum Kit Project
    FREE Color LUT Collection
    FREE Physics Driven Spacecraft Project
    FREE GTA Style Vehicle Interaction
    Dynamic DoF(Depth of Field)
    Camera Crossfade

    Comment


      #3
      Yeah, I had the same issue - you need to check 'Show All Advanced Details' to even see the setting:
      Click image for larger version

Name:	UE4_Force_No_Precomp_Lighting.png
Views:	1
Size:	55.6 KB
ID:	1061837

      Comment


        #4
        That little arrow below the setting will also expand / hide the advanced properties, in all property windows.

        Comment

        Working...
        X