Hi

Is there a way to enable MotionBlur in local multiplayer/splitscreen? Why even it is off? I was trying for 3 days to make it work with no luck. When I turn off the multiplayer it is working fine. I tried to check it in PostProcessa and on the cameras. It is on in the Project Settings.

Any ideas?

Cheers,
Lucas