Announcement

Collapse
No announcement yet.

Issue with reflective meshes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issue with reflective meshes

    Hey Everyone, I am having a particular issue where I am getting super reflective meshes on my project. I'm not entirely sure which setting I need to change or if its a material issue. If anyone can help with this, I would much appreciate it! Thanks!

    #2
    Hi!

    You have screen space reflection turned on that's for sure...
    Do you have a reflection capture in this room?
    ...well maybe the best idea would be to check your reflection view mode to see if your reflections are accurate / to see where the bright information is coming from...

    Comment


      #3
      Originally posted by Makigirl View Post
      Hi!

      You have screen space reflection turned on that's for sure...
      Do you have a reflection capture in this room?
      ...well maybe the best idea would be to check your reflection view mode to see if your reflections are accurate / to see where the bright information is coming from...
      From what I can tell, the reflections are showing nominal, but for some reason any glass, ceramic, or metal gives off huge reflection. Also, this happens on every level I've made or from maps from assets Ive acquired. Here's an example from a city pack I purchased. Is this happening possibly from a project setting?

      Comment


        #4
        The funny thing is, when I worked on my project last weekend, this was a non-issue. I don't know what changes could've happened to cause this.

        Comment


          #5
          Found the issue! Unreal Engine was checked for DX12, my desktop was limited to DX11, enabled DX12 and reflective errors are gone now!

          Comment

          Working...
          X