Announcement

Collapse
No announcement yet.

Dark places on mesh - any help?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dark places on mesh - any help?

    Hello

    I'm trying to find options - how to turn off dark shadows on a tree's leaves.
    I like the upper tree better and it is just from Mesh Preview window.
    The lower picture is what I get in my level.
    I already look on the all options of shadows/lights/materials and set the Preview options like skylight/self-shadowing etc - so they using similar options.

    The only thing that is left is a building lightmap I think.

    Thanks for any help with where to dig it.
    If there is no solution I probably will fix it somehow with tone mapper and make it lighter - but it is affecting other things too, so I like to avoid it.
    Greetings
    Lucas

    #2
    That's just the shading, if you notice there's some very dark parts of the wood parts of the plant as well. It shows up more clearly on the leaves because they're not fully three-dimensional. You would need to add some indirect lighting to the dark areas with baked lighting or some other way.

    Comment


      #3
      Thanks. I had turned off dropping shadows and it still there. So, I was thinking must be baked then. Now, you did confirm it, so will search in one direction.
      ...but, do You know maybe it is possible to not BUILD them at all?
      Because when I turn off shadows - the tree dropping shadow on the ground is also gone - and I would like to keep this one.
      It is also on mobile - so maybe it would be cheaper if I quit baked lightmaps at all.
      Have a great weekend

      Comment


        #4
        You can just add a skylight without shadows and it'll add some illumination to the dark areas

        Comment


          #5
          I would copy the normals of the puff balls from a sphere. Seems to me they are pointed incorrectly.

          Comment

          Working...
          X