Announcement

Collapse
No announcement yet.

Building Lighting makes everything bright white.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Building Lighting makes everything bright white.

    Hello I'm trying to get into UE4 using Megascans and am liking it so far. However when I'm trying to build the lighting the entire scene becomes bright white. I thought this was a material issue, but when I put a mesh with no material it was still white. Here are the screenshots describing what is happening:
    Before Rendering
    Before Building

    Click image for larger version

Name:	2.PNG
Views:	86
Size:	77.3 KB
ID:	1784106
    Build Log

    Click image for larger version

Name:	3-.PNG
Views:	86
Size:	214.5 KB
ID:	1784107
    After Building

    #2
    The meshes have wrapping UVs (shown in the error output window), which means that there's extra lighting information added to those meshes. Open the meshes in the mesh editor, and unwrap UVs (upper right drop tab for UVs). It may also require generating new UVs for each mesh, so set Source Lightmap Index (under LOD0 > Build Settings in the mesh editor) to 0 and Destination Lightmap Index to 1. Those might be set to 0 and 1 already. If unwrapping the UVs doesn't work, then check Auto Exposure settings in the post process volume. Posting screenshots of the settings for directional and skylight could help in solving it too, in addition to a screenshot of the post process volume Exposure settings. Are there stationary lights in the scene, or any movable lights?

    Comment

    Working...
    X