Announcement

Collapse
No announcement yet.

Ghosts in the glass and The tale of the Never resolving raytracing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ghosts in the glass and The tale of the Never resolving raytracing



    Book1> Ghosts in the glass:

    I have a piece of geo with thickness, that doesnt have flipped normals..When viewed under either atmospheric fog/sky sphere or under an artifical light setup the phenomena remains [although more apparent under artifical lighting] that leads me to think there is some issue with the geo or something darker and more mysterious that i can't comprehend..

    see image 'chapters 1 & 2'

    my ppv is raytraced reflections but with raster on for translucency 'chapter 3' as i cant get Raytraced translucency to work across all geo/materials on a consistent basis so id rather use raster [see ' The Tale of the Never ending raytracing' below]

    Anyone seen this artefact and know what is causing this?


    Book2>The tale of the Never resolving raytracing:

    like i said im using raster translucency for glass as I cant get raytracing translucency to universally work as it either looks rubbish, creates flickering or other artefacts or just darkens everything behind it.

    when using rtx/dynamic lighting [like i always do] i always seem to have a visibly appareant flickering/shimmering of raytracing trying to resolve and which never actually gets there [chapters 4 & 5]

    this nosie/pixel flickering only goes away whilst enabling Hard Shadows in the ppv under raytracing translucency..Why not just enable hard shadows then I hear you ask? Well because it doing so my other materials get messed up

    On other materials with just a rectLight with samples per pixel at 1 i get terribly visible carbon fibre like lines on my reflections..Here I can up the rectLights samples per pixels to remove this but doing similar on the glass with area shadows has no affect.

    any help on understanding or resolving this would be much appreciated. I MUST be missing something here..
    4.25 is what im using and I still cant get glass to look like glass and work without artefact.

    thanks for listening to my tale/s of woe.






    Attached Files
Working...
X