Announcement

Collapse
No announcement yet.

Performance problems with 8K landscape

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Performance problems with 8K landscape

    Hey guys,

    I´ve purchased a landscapes pack from the Marketplace, but our iMac can´t really handle the model, i can move around although very slowly and laggy.

    Is it in any way possible to downscale the purchased model so the computer has an easier time working with it?

    I appreciate every answer!

    Have a nice day,
    Leon

    #2
    If it's a landscape, not really. You can try resizing the textures, or simplifying the material, but ultimately it's the iMac that's the problem as those machines are really not cut out for running something like Unreal 4.

    Comment


      #3
      I'd for sure first look at scaling the texture sizes. Try 2K variants and work your way up.

      Comment


        #4
        Also move the engine scalability setting to the lowest.

        As far as performance goes you need to see what it is optimized for. If it is even optimized at all.

        Common performance gains are disabling tessellation, limiting material complexity and number of layers on the same landscape tile.
        also scaling the LOD distances manually to what performs best for your system... in general just messing around randomly with landscape parameters in details section until you find something that changes MS render for your system...
        oh, and probably disabling the new layering system on the landscape as well....

        Comment


          #5
          Also, the screen might be set to a high resolution, 1080p is kind of standard, and if your display is higher then it's taking a performance hit to run UE4 at that size.

          Comment

          Working...
          X