Announcement

Collapse
No announcement yet.

UE4 - Niagara FX not showing in the viewport, why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE4 - Niagara FX not showing in the viewport, why?

    Hi, i created a Niagara FX, it loops forever, and it looks cool in-game, but, if i add it to the viewport, it doesn´t show... I have added Niagara FX before and they have showed, now, not any FX is showing in the viewport; visible, auto active and forcé solo are all checked, and it makes it harder to design the scene,

    what can i do?

    #2
    Hi guys, it finally worked... this is what i did to fix it:

    I chaged each scalability setting to low, then to high, next in Viewport Options (the small triangle) opened "Layouts" and choose a three panel view, then, suddenly every effect became active in the main window, it has to be a bugg in Unreal 4.24 or something you click in the viewport,

    New issue: If i manually add or duplicate an existant Niagara Emiter, same problem, it wont activate in the viewport after adding it.... i need to do the entire process again.... or keep a "two panes" active, never change to "One pane"

    I hope this helps dev team to fix this Niagara bugg.
    Last edited by DraxFX; 03-31-2020, 01:40 AM.

    Comment


      #3
      Similar isuue happening here. Works after change to 3 panel and change it back....

      Comment

      Working...
      X