Announcement

Collapse
No announcement yet.

ANSEL session can't be activated at the moment [SOLVED]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ANSEL session can't be activated at the moment [SOLVED]

    Quick fix for the ANSEL problem.
    Sometimes photography is not allowed at gameplay.

    https://www.youtube.com/watch?v=yytB...ature=youtu.be
    Lighting Artist at ZOAN

    Artstation: https://www.artstation.com/bathil
    Zoan: https://zoan.fi/

    #2
    Nice! I had the same problem.

    Comment


      #3
      I still can't resolve my problem at UE4.23. My Nvidia Experience version is 3.20.2.34, I deactivated the experimental resources from it, i did the cmd code "C:\Program Files\NVIDIA Corporation\Ansel\NvCameraEnable.exe" whitelisting-everything (but it open the exe file rather than apply the whitelist) and my video card is from Nvidia. What am I doing wrong?????
      Last edited by Murras; 02-17-2020, 09:43 AM.

      Comment


        #4
        Originally posted by Murras View Post
        I still can't resolve my problem at UE4.23. My Nvidia Experience version is 3.20.2.34, I deactivated the experimental resources from it, i did the cmd code C:\Program Files\NVIDIA Corporation\Ansel\NvCameraConfiguration whitelisting-everything (but it open the exe file rather than apply the whitelist) and my video card is from Nvidia. What am I doing wrong?????
        One thing that worked for me was Validating my UE4 version, and then applying those steps from the video..
        Lighting Artist at ZOAN

        Artstation: https://www.artstation.com/bathil
        Zoan: https://zoan.fi/

        Comment


          #5
          Originally posted by Bathil View Post

          One thing that worked for me was Validating my UE4 version, and then applying those steps from the video..
          Hi Bathil! What do you mean by Validating? Yesterday i got this working just installing an older version from Nvidia Experience (3.15.0.164). Problem is I can't expect people will do this in order to use it in my game, neither to say once my computer restarts the Nvidia Experience updates to the latest version automatically. I really would like to have this working in latest versions. Some people said to me that i need to update Ansel plugin at Engine folder...but i have no clue what i need to do there (I know a bit of C++ workflow).
          Last edited by Murras; 02-17-2020, 09:45 AM.

          Comment


            #6
            This is outrageous. UE4 should have all these ANSEL features built into a capture/export system. Unbelievable...

            Comment


              #7
              Originally posted by Bathil View Post
              Quick fix for the ANSEL problem.
              Sometimes photography is not allowed at gameplay.

              https://www.youtube.com/watch?v=yytB...ature=youtu.be
              Worked like a charm. Thanks a lot!

              Comment


                #8
                Tried this but cant seem to get Ansel linked in the "is photography allowed" node.

                Edit..
                my node seems to be different from the one in the video or did you edit your's in anyway? Click image for larger version

Name:	Desktop Screenshot 2020.08.03 - 17.04.55.62.png
Views:	1013
Size:	134.1 KB
ID:	1796435
                Last edited by raptoreagle; 08-03-2020, 12:06 PM.

                Comment


                  #9
                  Hi everyone,

                  In my case Ansel is not working on UE4.25 (and 4.26 preview) with Geforce Experience 3.20.4.14
                  I had to downgrade to Geforce Experience previous versions like 3.18.0.102
                  I am encountering the same situation as described here when using v3.20.4.14
                  I checked that plugin is activated and allowPhotography set to true (like here https://www.youtube.com/watch?v=yytBgaylFGU), but nothing was working until downgrade.
                  so I don't have any explantation

                  But after 2-3 screenshots working, Ansel was not working anymore with v3.18.0.102
                  Alt f2 and Alt f3 are doing same errors while Alt f9 is working.
                  Any idea to fix this problem ?

                  (issue also posted here : https://www.nvidia.com/en-us/geforce...ing-on-ue425-/)

                  Cheers

                  Comment

                  Working...
                  X