Announcement

Collapse
No announcement yet.

Textures get too bright

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Textures get too bright

    I was testing some textures and for some reason, when i place my textures, they get way brighter than they should be, images on unreal and marmoset for example, marmoset gets the right colors

    #2
    Seems to me like your skin material is waaaaay off.
    the one that looks better is not skin at all, the other one that's extra shiny seems to have some extra shine from specularity coming in.

    Have you played at all with the skin shader in ue4 yet?
    I would suggest using it / spending some time within the material itself.

    Comment


      #3
      Originally posted by MostHost LA View Post
      Seems to me like your skin material is waaaaay off.
      the one that looks better is not skin at all, the other one that's extra shiny seems to have some extra shine from specularity coming in.

      Have you played at all with the skin shader in ue4 yet?
      I would suggest using it / spending some time within the material itself.
      I was actually planing to do it today, but its not just about the skin, most metallic parts like the one in the picture get a really diferent color than intended, the result a wanted is the darker one

      Comment


        #4
        Well, make sure - if you are trying to figure out how and color intensity - that you properly light the area the mesh is in, and disable the automatic eye adjustment functionality thing.
        The parameters you should be messing with are the specular/roughness/normal map, since the texture's albedo has to be correct.perhaps the metallic node on the metal part, but that will likely make.it more reflective and therefore brighter, so you have to turn up roughness, for instance.

        Comment

        Working...
        X