Announcement

Collapse
No announcement yet.

Translucent shadows not rendering in game.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Translucent shadows not rendering in game.

    Here is the translucent shadow of some dirty glass rendering correctly in the editor / simulate
    Click image for larger version  Name:	editor.jpg Views:	0 Size:	20.5 KB ID:	1712032
    And sorry for the very obvious visual aids but here is the problem. When viewing the world from a camera from any character when playing in the editor or in a standalone game, there are no translucency shadows.
    Click image for larger version  Name:	game.jpg Views:	0 Size:	16.4 KB ID:	1712033
    The problem persists over many different translucent materials.

    Could the answer be some permutation of:

    r.TranslucencyLightingVolumeDim
    r.TranslucencyLightingVolumeInnerDistance
    r.TranslucencyLightingVolumeOuterDistance

    ?????
    Last edited by stomatogod; 01-22-2020, 10:31 PM.

    #2
    UE4 not support Translucent shadows

    (only masked materials for 0% or 100% shadow)

    -------------------------------------------------------------------------
    EDIT: It is for old lighting model (in UE2 bake to texture).
    Last edited by shipo; 01-24-2020, 02:21 PM.

    Comment


      #3
      Originally posted by shipo View Post
      UE4 not support Translucent shadows

      (only masked materials for 0% or 100% shadow)
      Where is official word for this? Why are there check boxes and options for this feature? Why does this feature work in the editor? Why are we able to cast translucent shadows from particles perfectly fine?

      Comment

      Working...
      X