Announcement

Collapse
No announcement yet.

Asgard's Wrath textures are extremely blurred

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Asgard's Wrath textures are extremely blurred

    Hello,

    I hope this forum is the right one for my question. It may be not, because I am not an UE4-developer. But I encounter a problem in an UE4-game and there is the possibility to make advanced settings for the UE4-engine in engine.ini, scalability.ini and so on, that might help me.

    I know that my system is not the recommended system for the VR-game Asgard's Wrath. I have an AMD FX8350, a GeForce GTX 970 with 4 GB of RAM and 16 GB system memory, 500 GB SSD and I am playing with an Oculus Rift S. But with lowest graphics settings, Asgard's Wrath runs with an acceptable framerate for me. Would'nt be there this one little problem:



    You see that some of the textures are loaded, some not. Even if I look for a long time at these blurred textures, they doesn't get loaded. This doesn't occur the whole time. In some scenarios all textures are loaded correctly. It might be because of the too low dedicated RAM of my graphics card - but shouldn't it use the system memory (shared video memory) instead of the GPU-memory, if the GPU-memory is full? So it could take longer to load the textures, but it should work anyway.
    Ironically it works if the textures settings are set to epic. But with low, medium or high texture settings I encounter exacly the same problem.

    Can anyone help me, please?

    Thank you very much,

    Thilo
Working...
X