Announcement

Collapse
No announcement yet.

4.24.1 | RTX2060 + dx12 + Ray tracing = Editor Crash!!! ;(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    4.24.1 | RTX2060 + dx12 + Ray tracing = Editor Crash!!! ;(

    Hello! how to solve the problem of the fall of the engine? ((
    repeats constantly!
    Click image for larger version

Name:	20200111-10_09_58Unreal-Engine-4-Crash-Reporter.jpg
Views:	1906
Size:	106.2 KB
ID:	1707091

    #2
    Did you have other programs open? Does this happen constantly or only with certain applications in the editor

    Comment


      #3
      Originally posted by Peter Felder View Post
      Did you have other programs open? Does this happen constantly or only with certain applications in the editor
      only unreal.
      falls randomly, sometimes immediately sometimes after 2 - 5 minutes.
      if you don’t touch the scene, then there is no crash.
      Tried and setting up drivers, updated
      prioritized performance rtx2060

      changed tdrdelay tdrlevel, does not help

      Comment


        #5
        found a solution to the problem !!!)))

        the problem is in intel UHD, when starting the engine through the laptop screen, part of the calculations goes through intel.

        It is necessary to connect an external monitor and make it the main one. Then all the calculations will take place on the RTX2060!

        Comment


          #6
          Odd, you mean there's no way on their laptop ( brand ?) to tell bios to only use your RTX ?
          By part, what do you mean ,just curious maybe to avoid that laptop heh , or IS this something all, many,are doing now ? Also very cool, surprised to see this powerful rtx IN a laptop, sign of times
          Solo but Seismic - feel free to apply
          https://neighborlee1.wixsite.com/theheartseed

          Comment


            #7
            Odd, you mean there's no way on their laptop ( brand ?) to tell bios to only use your RTX ?
            Been noticing a sad trend where new BIOS are increasingly dumbed down with few useful options.


            the problem is in intel UHD, when starting the engine through the laptop screen, part of the calculations goes through intel.

            It is necessary to connect an external monitor and make it the main one. Then all the calculations will take place on the RTX2060!
            You can always try this:

            Windows Explorer -> Right-click on MyComputer / LocalPC (or whatever the device name is).
            Left Click on 'Manage'and then wait for the 'Computer Management' popup window to appear.

            Then Left click on 'Device Manager' -> Display Adapters.

            In a 2-card system you should see 2 separate options: one for Intel, one for RTX etc.
            Right Click on the Intel option and left-click on Disable, to stop Windows using it etc.
            Then using Task Manager's Performance tab etc, see if that's working as expected.
            Last edited by EntrpriseCustomr; 01-12-2020, 01:00 PM.

            Comment


              #8
              Hi, I've disabled my Intel HD Graphics on Device manager but my editor still crash constantly with ray tracing, without rt it doesn't crash and i have updated my NVIDIA drivers

              this is what happened,

              https://youtu.be/z9mh4MHEGtM

              i notice some of things are flickering is that some sort of an indication of something? I haven't been able to use ray trace since 4.22 because of this and its the exact same problem. I'm on PC btw.

              Comment


                #9
                I've got the same issue! RTX 2060 gfx card and I cant enable raytacing on UE4.24.1 - whats the solution???

                Comment


                  #10
                  Originally posted by neighborlee View Post
                  Odd, you mean there's no way on their laptop ( brand ?) to tell bios to only use your RTX ?
                  By part, what do you mean ,just curious maybe to avoid that laptop heh , or IS this something all, many,are doing now ? Also very cool, surprised to see this powerful rtx IN a laptop, sign of times
                  Yes, quite crazy since I now have a laptop with a 2080 rtx card in it that I use for VR. Also impressive is the fact my laptop with this latest generation I7 smokes my 3 year old office workstation on lightbuilds. I was shocked when I saw that. As for the laptop focusing just on the rtx video card, I know I can tun of the intel graphics through this laptop. I do think most laptops allow for you to do this somewhere.

                  Comment


                    #11
                    Hello, have you solved the problem? I have the same problem!

                    Comment


                      #12
                      same problem here

                      Comment


                        #13
                        Same problem with rtx 2060

                        Comment


                          #14
                          FIXED! : Remove Nvidia game ready driver and install Nvidia studio driver from GeForce Experience then go to Nvidia control panel and disable image sharpness than disable low latency mode for ue4 or for all apps as you like then restart your pc and problem will be solved.

                          Comment


                            #15
                            I've tried all of these things, same problem here.

                            Comment

                            Working...
                            X