Announcement

Collapse
No announcement yet.

Turn on r.Shaders.Optimize=0 cause Z-Fighting problem using forward shading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Turn on r.Shaders.Optimize=0 cause Z-Fighting problem using forward shading

    The problem disappears when I reset rotaion to (0,0,0) or turn off Use HDRI, I'm using UE4.23. Anyone can help, thanks.
    https://github.com/comfanter/ZTestFail

    Click image for larger version

Name:	ZFighting.png
Views:	134
Size:	529.8 KB
ID:	1694879
Working...
X