Announcement

Collapse
No announcement yet.

High lightmap resolution and still not the best quality

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    High lightmap resolution and still not the best quality

    Hi,

    I'm trying to get the best quality possible in architect visualization, the wall static mesh is at 2048 lightmap resolution and a production light build but as you can see im still not getting the wall smooth color there is always something wrong, i have done the unwrap well, is it something with lighting?

    outside are the sun and skylight
    inside are spot lights

    anybody can help what should i do ?
    Attached Files

    #2
    Hi,
    have you tried disabling "Compress lightmaps" on world settings? It's known to cause these kind of issues.

    Comment


      #3
      Originally posted by Corviera View Post
      Hi,
      have you tried disabling "Compress lightmaps" on world settings? It's known to cause these kind of issues.
      thank you very much <3 , yes compress lightmaps did the trick

      Comment

      Working...
      X